Ford Truck Club Forum

Ford Truck Club Forum (http://www.fordtruckclub.net/forum/index.php)
-   1973-1991 Ford F150
(http://www.fordtruckclub.net/forum/forumdisplay.php?f=92)
-   -   Another Question - Starting Troubleshooting (http://www.fordtruckclub.net/forum/showthread.php?t=12244)

sbpbrent May 10th, 2019 10:19 AM

Another Question - Starting Troubleshooting
 
I seem to be posting the most questions, and unfortunately, I have another. So far, the answers from you all are batting 1.000 as I have managed to fix every problem on my 1978 F150 that has come up since I've owned it.

Same one, 1978 F150, 400M, Manual 4, 4X4, Ranger package, short bed.

Truck has been running well. This morning when I tried to start it and I heard a kind of an impact, a little grinding, and then sort of a whine. It's not turning over, but it isn't the battery, as it definitely has power.

I have all the wiring diagrams and a schematic of part of the starting system (under the hood only). So, where do I begin to search for the part that I need to order or wiring I need to check?

I should add, since I never have, I am Brent, a 58 y/o structural engineer from Colorado. I am married, no kids, cats, dogs, I'm a drummer, runner, and I have a 2009 F150 Super Crew XLT, too.

Thanks for all your help. Like I said, you are all batting 1.000.:smilez:

harrison28 May 10th, 2019 02:15 PM

Sounds like the starter crapped out on you. You can jump across the solenoid to test it.

glc May 10th, 2019 04:05 PM

Hopefully the grinding didn't take out any teeth on the flexplate.

sbpbrent May 12th, 2019 10:06 AM

Thanks for the help. This one's weird. I changed the solenoid and as soon as I touched the negative terminal on the battery, the starter motor was spinning. It was like the solenoid I put on was stuck closed. The truck fired,but I shut it off quickly becasue the starter kept spinning after the start. I exchanged the solenoid at NAPA and the next one behaved just like the original one. It just whines.. I might pull the starter and bench test it but the headers make one of the bolts impossible to see, let alone remove. Another thing I need to check is battery voltage. I can't believe that if it pushes enough current to spin the starter that it can't trip a solenoid. The starter was purchased last December by the old owner, so it's not that old. I just have to keep checking, I guess. Thanks again!

glc May 12th, 2019 11:06 AM

I would check the ignition switch.

Also note that there is a starter-mounted solenoid AND a fender or firewall mounted relay, which most people call a solenoid.

sbpbrent May 12th, 2019 09:48 PM

It turns out, it was the 6 month old starter. Harrison got it. It was spinning, but it wasn't popping out to engage the gears. The NAPA near my house honored the warranty even though it was purchased by the previous owner at a NAPA 2-1/2 hours away.

Glc, yes I know the relay you were referring to. That wasn't the problem, but I am starting to get a good understanding of the starting system.

I am no mechanic. I'm probably not good for a backyard mechanic, but this '78 is easy to work on even for me. The weather is finally getting spring like here in CO, so I will take some pictures and post them here.

Thanks again! Brent


All times are GMT -4. The time now is 12:38 PM.



FordTruckClub.net is not authorized, endorsed or affiliated with the Ford Motor Company
or any of their subsidiaries. FordŽ is a registered trademark of the Ford Motor Company


Powered by vBulletin® Version 3.8.6 Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.