Quantcast 97 F-150 4.6l esof problem - Ford Truck Club Forum




Home






Forum






Gallery






Garage






Blog






Arcade






Settings






New Posts






TOTM






Vote




Remember Me?
       Join for free!




Search






How-To's






Unanswered






FTC Toolbar






Social Sites






Register




 
Ford Truck Club Forum > FORD F-100 | F-150 SERIES > 1997-2003 Ford F150



Welcome to FordTruckClub.net
Welcome to FordTruckClub.net, the internet's premier Ford truck community! You are currently viewing our boards as a guest which gives you limited access to view discussions and access other forum features. By joining our free online community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple, and absolutely free so please, join our community today!

Forgot your password? click here.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

 
Thread Tools Display Modes
  #1  
Old May 24th, 2014, 05:26 PM
trout12's Avatar
trout12 trout12 is offline
 

Join Date: May 2014
Posts: 1
Likes : 0
Liked 0 Times in 0 Posts
Default 97 F-150 4.6l esof problem

I have a 97 F-150 4.6l Liarat 4x4 esof and it got stuck in 4low and I couldnt get it to Disengage.I took the shift motor off the Transfer case and turned the shaft to 2wd so I could get it home. I had a similar problem befor and it traced to the Gem as my power windows were acting up to. when I got home I put the shaft back in 4low and reattached the motor and tryed to troubleshoot it.So here goes,with the truck running in Park or anygear other than Neutrail No $x Lights come on in dash put it in Neu.and after about 3sec.you hear 405 clicksin the dah and lights come on and stay in 4low,I,ve Tried the brake stomp and even backing up and jumping on the binders but nothing.I've check the switch in the cab its good,checked fuses,again repalced gem with new one correct part #. Confused thou have power to both actuators at same time will double check but dont no where to start from here...
  #2  
Old December 17th, 2014, 05:06 PM
Klitch's Avatar
Klitch Klitch is offline
 

Join Date: Nov 2009
Location: Benton City, WA
Posts: 1,602
Images: 599
Likes : 3
Liked 5 Times in 5 Posts
Default

I believe the issue is in the position sensor on the shift motor, I've got a new motor with no issues actually turning the t-case, and it gets stuck in 4hi/4lo too. I resorted to flogging the truck offroad and it shifted after a few mile long section of washboard at 60mph. I found no issues with the connector or brushes, GEM and relay in dash appear to be attempting their portion of the job, but the position sensor must be dropping the ball.

built and blueprinted Lightning powerplant with p&p heads, race built 4r70w by Darrin @ BC-Automotive
1-Ton swap Dyno 436/475
Transmission saga. avoid www.Engineworldusa.com, junk import motors.







Thread Tools
Display Modes


(View-All Members who have read this thread : 6
1955HD , glc , JSoko , Klitch , Stilllearning , trout12

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flooding Problem....I Think lanejesse85 1992-1996 Ford F150
22 July 7th, 2013 01:11 AM
led light problem Dirtydog 1999-2007 Ford F250 | F350
7 December 24th, 2012 10:27 AM
Shifting problem? russ94 2004-2008 Ford F150
3 February 11th, 2012 10:09 PM

Tags
46l , esof , f150 , problem

Forum Jump









FordTruckClub.net is not authorized, endorsed or affiliated with the Ford Motor Company
or any of their subsidiaries. Ford® is a registered trademark of the Ford Motor Company


Powered by vBulletin® Version 3.8.6 Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.