Quantcast E4OD Trans Problems - Ford Truck Club Forum




Home






Forum






Gallery






Garage






Blog






Arcade






Settings






New Posts






TOTM






Vote




Remember Me?
       Join for free!




Search






How-To's






Unanswered






FTC Toolbar






Social Sites






Register




 
Ford Truck Club Forum > FORD F-250 | F-350 SERIES | SUPER DUTY > 1992-1997 Ford F250 | F350



Welcome to FordTruckClub.net
Welcome to FordTruckClub.net, the internet's premier Ford truck community! You are currently viewing our boards as a guest which gives you limited access to view discussions and access other forum features. By joining our free online community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple, and absolutely free so please, join our community today!

Forgot your password? click here.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

 
Thread Tools Display Modes
  #1  
Old May 4th, 2018, 01:11 PM
Bulldog74's Avatar
Bulldog74 Bulldog74 is offline
 

Join Date: Jan 2018
Location: Belfair, WA
Posts: 11
Likes : 0
Liked 1 Time in 1 Post
Default E4OD Trans Problems

I'm having transmission issues, took the truck out for a run and the transmission felt like it was in 1st gear when it was in drive.
Took it to a reputable shop, mechanic drove it. It took a couple trips for him to duplicate the same symptoms, the following are his words;

"Trans shifts hard after warm up, during normal and has a flare during hard acceleration, fluid is clean and level is good."
Their recommendation is to replace the transmission. Also they pulled the following codes;

116- ECT or Eng oil temp sensor out of range
636- Trans oil temp out of range
114- Intake air temp out of range
452- Open vehicle speed sensor circuit
556- Fuel pump relay primary circuit

The mileage on the F-250 is 207454. The truck is 24 years old and I don't know if the transmission is bad or something else has gone bad.

The truck is;
1994 F250 4X4 Supercab, 7.5L (460), E4OD Transmission.

Any help or guidance is appreciated with diagnosis on the tranny.

Thanks,
Mike
  #2  
Old May 4th, 2018, 10:56 PM
glc's Avatar
glc glc is offline
 

Join Date: Jul 2012
Location: Joplin MO
Posts: 868
Likes : 2
Liked 38 Times in 35 Posts
Default

The problem with the speed sensor circuit could be the cause of this. The other codes also need to be addressed, you have an issue with either the coolant temperature or oil temperature sensor and the intake air temperature sensor.

The transmission cooler could be plugged up or the sensor is bad.

Discuss these codes with the shop.

2003 F-150 XL RCSB 2wd 4.2 5 speed 3.55 LS
The Following User Likes This Post:
harrison28 (May 7th, 2018)
  #3  
Old May 6th, 2018, 07:30 PM
Bulldog74's Avatar
Bulldog74 Bulldog74 is offline
 

Join Date: Jan 2018
Location: Belfair, WA
Posts: 11
Likes : 0
Liked 1 Time in 1 Post
Default

glc, Thanks for the info.

One thing I didn't say was that with all of the codes I didn't get an engine warning light. If a guy didn't check codes he wouldn't know if he had any problems with any sensor on a vehicle. This truck is 24 yrs old, by this time I'm sure sensors will go bad.
  #4  
Old May 6th, 2018, 08:58 PM
glc's Avatar
glc glc is offline
 

Join Date: Jul 2012
Location: Joplin MO
Posts: 868
Likes : 2
Liked 38 Times in 35 Posts
Default

You can clear the codes and see if any come back. Maybe your CEL is burned out?

2003 F-150 XL RCSB 2wd 4.2 5 speed 3.55 LS
  #5  
Old May 7th, 2018, 12:17 PM
Bulldog74's Avatar
Bulldog74 Bulldog74 is offline
 

Join Date: Jan 2018
Location: Belfair, WA
Posts: 11
Likes : 0
Liked 1 Time in 1 Post
Default

When I start the engine I do get the initial check engine light and it goes out.

By the way how do clear the codes?

I'm going to replace the sensors on VSS, IAT, and EOT. Then I will check codes again.
As for the TOT from what I understand is this sensor is inside the transmission so I will leave this one alone.

Thanks for the help
  #6  
Old May 7th, 2018, 10:58 PM
glc's Avatar
glc glc is offline
 

Join Date: Jul 2012
Location: Joplin MO
Posts: 868
Likes : 2
Liked 38 Times in 35 Posts
Default

To clear the codes, disconnect the battery for about 20 minutes. Some code readers will also allow you to clear codes.

2003 F-150 XL RCSB 2wd 4.2 5 speed 3.55 LS


« F250 Eng Stalling | There is no next thread »
Thread Tools
Display Modes


(View-All Members who have read this thread : 4
Bulldog74 , glc , harrison28 , JSoko

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD US GEAR AUX TRANS W REBUILT E4OD edfirebird68 Auto Parts For Sale
0 March 7th, 2018 09:10 PM
E4OD transmission trouble 96 f150 4x4 1992-1996 Ford F150
2 April 6th, 2017 10:15 PM
E4od trans pump replacement Lostin90s Garage Talk: Engine & Drivetrain 4 March 30th, 2013 11:57 AM
E4OD 2wd Transmission bikertrash3531 Auto Parts For Sale
0 July 20th, 2012 09:33 PM
E4OD Trans Slipping nine5flareside 1992-1996 Ford F150
3 July 27th, 2010 08:34 PM

Tags
e4od , problems , trans

Forum Jump









FordTruckClub.net is not authorized, endorsed or affiliated with the Ford Motor Company
or any of their subsidiaries. Ford® is a registered trademark of the Ford Motor Company


Powered by vBulletin® Version 3.8.6 Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.