Quantcast osu ford - Ford Truck Club Forum




Home






Forum






Gallery






Garage






Blog






Arcade






Settings






New Posts






TOTM






Vote








Search






How-To's






Unanswered






FTC Toolbar






Social Sites






Log Out




 
Ford Truck Club Forum > FORD F-100 | F-150 SERIES > 2009-2014 Ford F150



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

 
Thread Tools Search this Thread Display Modes
  #1  
Old January 22nd, 2019, 06:22 PM
osu1970's Avatar
osu1970 osu1970 is offline
 

Join Date: Jan 2019
Posts: 4
Likes : 0
Liked 0 Times in 0 Posts
Default osu ford

2010 super crew f 150 replaced rear driver lock actuator and lock still does not work any ideas
  #2  
Old January 22nd, 2019, 06:59 PM
glc's Avatar
glc glc is offline
 

Join Date: Jul 2012
Location: Joplin MO
Posts: 1,148
Likes : 2
Liked 115 Times in 111 Posts
Default

I assume you mean electrically, with either the master lock button or the local lock button? Can you lock and unlock it manually?

2003 F-150 XL RCSB 2wd 4.2 5 speed 3.55 LS
  #3  
Old January 23rd, 2019, 02:02 PM
osu1970's Avatar
osu1970 osu1970 is offline
 

Join Date: Jan 2019
Posts: 4
Likes : 0
Liked 0 Times in 0 Posts
Default

yes I can unlock manually I installed a new lock actuator and still nothing could there be a ground problem or master switch problem
  #4  
Old January 23rd, 2019, 02:14 PM
glc's Avatar
glc glc is offline
 

Join Date: Jul 2012
Location: Joplin MO
Posts: 1,148
Likes : 2
Liked 115 Times in 111 Posts
Default

You do need to check the wiring going into the door.

2003 F-150 XL RCSB 2wd 4.2 5 speed 3.55 LS
The Following User Likes This Post:
harrison28 (January 23rd, 2019)
  #5  
Old January 26th, 2019, 01:22 PM
osu1970's Avatar
osu1970 osu1970 is offline
 

Join Date: Jan 2019
Posts: 4
Likes : 0
Liked 0 Times in 0 Posts
Default

Thanks for your responces so far no luck on replacing lock actuator very low voltage coming to back door lock
  #6  
Old January 26th, 2019, 01:25 PM
osu1970's Avatar
osu1970 osu1970 is offline
 

Join Date: Jan 2019
Posts: 4
Likes : 0
Liked 0 Times in 0 Posts
Default

Any experiences with a blue picture on backup camera 2010 f 150 xlt.I have had one person tell me they took emblem off and bracket unplugged the harness and dialect grease on the contacts and it then worked
  #7  
Old January 26th, 2019, 03:15 PM
harrison28's Avatar
harrison28 harrison28 is offline
 

Join Date: Mar 2015
Location: St. Cloud, Fl.
Posts: 1,387
Images: 23
Likes : 198
Liked 8 Times in 7 Posts
Default

Sounds like a loose connection for your camera. I would try the removal, greasing, and reconnecting the camera.
  #8  
Old January 26th, 2019, 06:07 PM
glc's Avatar
glc glc is offline
 

Join Date: Jul 2012
Location: Joplin MO
Posts: 1,148
Likes : 2
Liked 115 Times in 111 Posts
Default

Quote:
very low voltage coming to back door lock
Wiring issue.

2003 F-150 XL RCSB 2wd 4.2 5 speed 3.55 LS
  #9  
Old July 26th, 2019, 06:10 AM
HANKU's Avatar
HANKU HANKU is offline
 

Join Date: Jul 2019
Posts: 1
Likes : 0
Liked 0 Times in 0 Posts
Default

Decent, need to accomplish something like this with mine.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


(View-All Members who have read this thread : 7
glc , HANKU , harrison28 , JSoko , osu1970 , sbpbrent , The Bone


Tags
ford , osu

Forum Jump






   Current Advertisers Privacy Policy FAQ Home Blog Archive Top



FordTruckClub.net is not authorized, endorsed or affiliated with the Ford Motor Company
or any of their subsidiaries. Ford® is a registered trademark of the Ford Motor Company


Powered by vBulletin® Version 3.8.6 Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.