Quantcast 1991 f250 witha 5.0 - Ford Truck Club Forum




Home






Forum






Gallery






Garage






Blog






Arcade






Settings






New Posts






TOTM






Vote




Remember Me?
       Join for free!




Search






How-To's






Unanswered






FTC Toolbar






Social Sites






Register




 
Ford Truck Club Forum > FORD F-250 | F-350 SERIES | SUPER DUTY > 1987-1991 Ford F250 | F350



Welcome to FordTruckClub.net
Welcome to FordTruckClub.net, the internet's premier Ford truck community! You are currently viewing our boards as a guest which gives you limited access to view discussions and access other forum features. By joining our free online community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple, and absolutely free so please, join our community today!

Forgot your password? click here.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

 
Thread Tools Display Modes
  #1  
Old August 21st, 2015, 03:51 PM
skinny116's Avatar
skinny116 skinny116 is offline
 

Join Date: Aug 2015
Posts: 2
Likes : 0
Liked 0 Times in 0 Posts
Default 1991 f250 witha 5.0

my f250 with a 5.0 is a 91 model,

it's idling ruff, 1/2 the horsepower, black smoke coming out of tail pipe.
I replaced plugs, wires, #1 injector, idle air control valve, distributor cap, and rotor button, ignition module.. cant figure it out. replaced plenum gasket, but cant find any vacume leaks on top of motor..


can anyone tell me, what's wrong with my truck..

thks

Last edited by skinny116; August 21st, 2015 at 03:52 PM. Reason: not finished
  #2  
Old August 21st, 2015, 03:53 PM
skinny116's Avatar
skinny116 skinny116 is offline
 

Join Date: Aug 2015
Posts: 2
Likes : 0
Liked 0 Times in 0 Posts
Default

oh and I replaced fuel twice. thought I might have bought a bad one..
when it starts from cold start.. runs great. about a minute or two later... starts rough idle,
then, it's like almost a bad skip...
  #3  
Old August 21st, 2015, 06:18 PM
JSoko's Avatar
JSoko JSoko is offline

 

Join Date: Jun 2009
Location: Northwest Georgia
Posts: 14,936
Images: 620
Likes : 32
Liked 182 Times in 164 Posts
Default

have you pulled the codes

I think your year is done with a paper clip and a light flashing the code


For Those Who Fought For It...
Freedom Has A Taste The Protected Will Never Know.












  #4  
Old August 22nd, 2015, 01:01 AM
glc's Avatar
glc glc is offline
 

Join Date: Jul 2012
Location: Joplin MO
Posts: 1,095
Likes : 2
Liked 96 Times in 93 Posts
Default

Probably the O2 sensor. Reason it runs great for the first couple minutes is it's still in open loop and the O2 sensor is ignored.

2003 F-150 XL RCSB 2wd 4.2 5 speed 3.55 LS
  #5  
Old August 22nd, 2015, 08:16 AM
JSoko's Avatar
JSoko JSoko is offline

 

Join Date: Jun 2009
Location: Northwest Georgia
Posts: 14,936
Images: 620
Likes : 32
Liked 182 Times in 164 Posts
Default

^^^ that makes good sense; O2 sensor in open loop; something I would have never known

all these electronic gadgets on engines now days has me baffled
and I have to turn to someone else


For Those Who Fought For It...
Freedom Has A Taste The Protected Will Never Know.












  #6  
Old August 22nd, 2015, 08:26 AM
JSoko's Avatar
JSoko JSoko is offline

 

Join Date: Jun 2009
Location: Northwest Georgia
Posts: 14,936
Images: 620
Likes : 32
Liked 182 Times in 164 Posts
Default

see this for pulling your codes

http://www.fordtruckclub.net/forum/s...ead.php?t=6720


For Those Who Fought For It...
Freedom Has A Taste The Protected Will Never Know.












  #7  
Old August 22nd, 2015, 08:32 AM
JSoko's Avatar
JSoko JSoko is offline

 

Join Date: Jun 2009
Location: Northwest Georgia
Posts: 14,936
Images: 620
Likes : 32
Liked 182 Times in 164 Posts
Default

also look up Six Liter Tune Up
don't let the six liter confuse you,
six liter is the screen name of the guy who came up with it
I did a search but came up empty
it's in here somewhere


For Those Who Fought For It...
Freedom Has A Taste The Protected Will Never Know.












  #8  
Old August 24th, 2015, 08:17 AM
harrison28's Avatar
harrison28 harrison28 is offline
 

Join Date: Mar 2015
Location: St. Cloud, Fl.
Posts: 1,255
Images: 23
Likes : 167
Liked 8 Times in 7 Posts
Default

my 91 5.0 is equipped with a a vapor canister purge solenoid on the side of the throttle body. the previous owner of the vehicle must have changed it because it was plumbed backwards. truck ran good at first,....after it got warm it idle real rough. turned it around the right way,...truck ran like a dream. just a thought.


Thread Tools
Display Modes


(View-All Members who have read this thread : 10
50ford67 , Abbot , bigcreek , Carlostom , Fuelman , glc , harrison28 , JSoko , quickcraze , skinny116

Similar Threads
Thread Thread Starter Forum Replies Last Post
1991 Silver Anniversary Edition BigRob 1987-1991 Ford Bronco
14 April 19th, 2016 07:20 AM
1991 F150 4X4 Hub/Rotor Availability? RetTech 1973-1991 Ford F150
13 December 21st, 2012 05:40 PM
1991 f150 5.0 efi DON CHILDS 1973-1991 Ford F150
12 October 10th, 2012 03:44 PM
1991 4.0 code 85 Klitch 1989-1992 Ford Ranger
0 March 20th, 2012 11:52 PM

Tags
1991 , f250 , witha

Forum Jump









FordTruckClub.net is not authorized, endorsed or affiliated with the Ford Motor Company
or any of their subsidiaries. Ford® is a registered trademark of the Ford Motor Company


Powered by vBulletin® Version 3.8.6 Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.