Quantcast Where is OBD-I test connector? - Ford Truck Club Forum




Home






Forum






Gallery






Garage






Blog






Arcade






Settings






New Posts






TOTM






Vote








Search






How-To's






Unanswered






FTC Toolbar






Social Sites






Log Out




 
Ford Truck Club Forum > ALL OTHER FORD MODELS > Ford Vans



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

 
Thread Tools Search this Thread Display Modes
  #1  
Old July 17th, 2017, 12:33 PM
allkindsa's Avatar
allkindsa allkindsa is offline
 

Join Date: Jul 2017
Posts: 3
Likes : 0
Liked 0 Times in 0 Posts
Default Where is OBD-I test connector?

I am unable to find the OBD-I test connector in my '94 E150. My ChkEng light came on briefly while driving, and has since gone off, but I wanted to check if any OBD-I codes were stored.

There are other issues, but I thought I would start with checking codes.

I have scoured under the hood, driver-side around the pedals, passenger-side behind what I call the kicker panel. I have looked online and in my Haynes book, and I cannot find any connector in my van that resembles the connector pictures I see.

Any help is appreciated.
  #2  
Old July 17th, 2017, 02:29 PM
harrison28's Avatar
harrison28 harrison28 is offline
 

Join Date: Mar 2015
Location: St. Cloud, Fl.
Posts: 1,387
Images: 23
Likes : 198
Liked 8 Times in 7 Posts
Default

Does it have the 4.9L? If so, check around the battery close to the coolant overflow jug. Tucked away in there somewhere.
  #3  
Old July 18th, 2017, 02:02 PM
allkindsa's Avatar
allkindsa allkindsa is offline
 

Join Date: Jul 2017
Posts: 3
Likes : 0
Liked 0 Times in 0 Posts
Default

Mine engine is 5.8. I'm led to believe I am to look for one like the attached image shows (labeled with STI, signal return, etc.) in someone else's engine compartment (near where you desribed). All I can seem to find is the light-gray rectangular connector shown in the other 2 images, and I found that connector behind the interior cover just forward of the passenger door.
Attached Thumbnails
Click image for larger version

Name:	selftestconnector3.jpg
Views:	68
Size:	49.2 KB
ID:	1357   Click image for larger version

Name:	20170718_082457.jpg
Views:	68
Size:	91.4 KB
ID:	1358   Click image for larger version

Name:	20170718_110139.jpg
Views:	62
Size:	99.4 KB
ID:	1359  

Last edited by allkindsa; July 18th, 2017 at 02:07 PM.
  #4  
Old July 18th, 2017, 02:20 PM
harrison28's Avatar
harrison28 harrison28 is offline
 

Join Date: Mar 2015
Location: St. Cloud, Fl.
Posts: 1,387
Images: 23
Likes : 198
Liked 8 Times in 7 Posts
Default

http://codes.rennacs.com/Petrol-Engi...n/Ford-EFI.php See if this helps any.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


(View-All Members who have read this thread : 4
allkindsa , glc , harrison28 , Sonex74

Similar Threads
Thread Thread Starter Forum Replies Last Post
hot rod test Hot Rod Magazine Hot Rod TV 0 December 2nd, 2013 06:51 PM
Hot Rod Test Hot Rod Magazine Hot Rod TV 0 December 2nd, 2013 06:51 PM
test BADSHOE BADSHOE Productions 0 January 1st, 2013 11:30 AM
test Jason General Discussion
3 August 13th, 2009 08:56 AM

Tags
connector , obdi , test

Forum Jump






   Current Advertisers Privacy Policy FAQ Home Blog Archive Top



FordTruckClub.net is not authorized, endorsed or affiliated with the Ford Motor Company
or any of their subsidiaries. Ford® is a registered trademark of the Ford Motor Company


Powered by vBulletin® Version 3.8.6 Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.