Quantcast Sputtering - Page 2 - Ford Truck Club Forum




Home






Forum






Gallery






Garage






Blog






Arcade






Settings






New Posts






TOTM






Vote




Remember Me?
       Join for free!




Search






How-To's






Unanswered






FTC Toolbar






Social Sites






Register




 
Ford Truck Club Forum > FORD F-100 | F-150 SERIES > 2004-2008 Ford F150



Welcome to FordTruckClub.net
Welcome to FordTruckClub.net, the internet's premier Ford truck community! You are currently viewing our boards as a guest which gives you limited access to view discussions and access other forum features. By joining our free online community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple, and absolutely free so please, join our community today!

Forgot your password? click here.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

 
Thread Tools Search this Thread Display Modes
  #11  
Old June 27th, 2009, 06:16 PM
JSoko's Avatar
JSoko JSoko is offline

 

Join Date: Jun 2009
Location: Northwest Georgia
Posts: 15,036
Images: 630
Likes : 34
Liked 188 Times in 170 Posts
Default

mine felt like it was running on 5 cyls but only some time
when it did this the CEL would come on
then go off and act normal, happened about 3 times in 6mos
turner out to be, crankshaft position sensor


For Those Who Fought For It...
Freedom Has A Taste The Protected Will Never Know.












  #12  
Old June 27th, 2009, 06:24 PM
Bates88's Avatar
Bates88 Bates88 is offline
 

Join Date: Jun 2009
Location: Center of B.C
Posts: 3,280
Images: 146
Likes : 0
Liked 0 Times in 0 Posts
Default

No lights, no warnings, no codes for me!

BATES

"If you see this in your rear view mirror.........MOVE!"
Banks & PHP Powered
4wheels are for guys who can't drive with 2


  #13  
Old June 28th, 2009, 12:54 AM
scorpicon83's Avatar
scorpicon83 scorpicon83 is offline
 

Join Date: Jun 2009
Location: Texas
Posts: 2
Likes : 0
Liked 0 Times in 0 Posts
Default

Well bates I have the Gryphon with the custom tine. I picked 81 performance because my manual says that I should run 87 si I picked the 87 performance over the 93 performance; anyways, I had the same problem, and I fixed by using 91 octane instead of 87, I think the gas we have around here is as good as everone think it is. The 87 octane is probably 86 or 85 maybe thats why the sputtering. Hope that helps good luck
  #14  
Old June 28th, 2009, 01:19 AM
Bates88's Avatar
Bates88 Bates88 is offline
 

Join Date: Jun 2009
Location: Center of B.C
Posts: 3,280
Images: 146
Likes : 0
Liked 0 Times in 0 Posts
Default

Welcome Scorp! Good to see you. It's only done it a couple of times though. Has to be something with the fuel.

BATES

"If you see this in your rear view mirror.........MOVE!"
Banks & PHP Powered
4wheels are for guys who can't drive with 2


  #15  
Old June 29th, 2009, 07:40 PM
Scotts Black FX4's Avatar
Scotts Black FX4 Scotts Black FX4 is offline
 

Join Date: Jun 2009
Location: Beautiful British Columbia
Posts: 1,570
Images: 40
Likes : 0
Liked 1 Time in 1 Post
Default

Ive noticed mine has done that a couple times...ever so slightly...it almost lurches a little as well when in parking lots etc...Also ive noticed lately now a couple times, it seems to slip or sure feels like its the tranny slipping. Maybe has to do with the fuel LOL at least iam hopin so...O what to do with this expensive truck, hmmmm. Hey you guys should come and join up on my new site Toyota Power ! LMAO !
  #16  
Old June 30th, 2009, 11:23 AM
BigT67's Avatar
BigT67 BigT67 is offline
 

Join Date: Jun 2009
Location: Hoquiam, WA
Posts: 3,449
Images: 262
Likes : 7
Liked 1 Time in 1 Post
Default

how much fuel in the tank when that happened? i'm thinking maybe condensation and when you floored it, it sucked in some of the water.


Big T



Friends help you move. Real friends help you move bodies.



  #17  
Old June 30th, 2009, 12:57 PM
Bates88's Avatar
Bates88 Bates88 is offline
 

Join Date: Jun 2009
Location: Center of B.C
Posts: 3,280
Images: 146
Likes : 0
Liked 0 Times in 0 Posts
Default

Possible, at least a half I think!

BATES

"If you see this in your rear view mirror.........MOVE!"
Banks & PHP Powered
4wheels are for guys who can't drive with 2


  #18  
Old June 30th, 2009, 01:04 PM
BigT67's Avatar
BigT67 BigT67 is offline
 

Join Date: Jun 2009
Location: Hoquiam, WA
Posts: 3,449
Images: 262
Likes : 7
Liked 1 Time in 1 Post
Default

throw down a bottle of heet, couldn't hurt


Big T



Friends help you move. Real friends help you move bodies.



  #19  
Old June 30th, 2009, 01:08 PM
Bates88's Avatar
Bates88 Bates88 is offline
 

Join Date: Jun 2009
Location: Center of B.C
Posts: 3,280
Images: 146
Likes : 0
Liked 0 Times in 0 Posts
Default

Heet???????

BATES

"If you see this in your rear view mirror.........MOVE!"
Banks & PHP Powered
4wheels are for guys who can't drive with 2


  #20  
Old June 30th, 2009, 01:09 PM
BigT67's Avatar
BigT67 BigT67 is offline
 

Join Date: Jun 2009
Location: Hoquiam, WA
Posts: 3,449
Images: 262
Likes : 7
Liked 1 Time in 1 Post
Default

yeah, it comes in a yellow bottle. it should be in the fuel additives section of any auto parts store


Big T



Friends help you move. Real friends help you move bodies.





Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


(View-All Members who have read this thread : 3
05f150xlt , hillbillypajeeps , Red_2wd


Tags
sputtering

Forum Jump









FordTruckClub.net is not authorized, endorsed or affiliated with the Ford Motor Company
or any of their subsidiaries. Ford® is a registered trademark of the Ford Motor Company


Powered by vBulletin® Version 3.8.6 Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.