Quantcast 1986 F150 power loss - Ford Truck Club Forum




Home






Forum






Gallery






Garage






Blog






Arcade






Settings






New Posts






TOTM






Vote








Search






How-To's






Unanswered






FTC Toolbar






Social Sites






Log Out




 
Ford Truck Club Forum > FORD F-100 | F-150 SERIES > 1973-1991 Ford F150



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

 
Thread Tools Search this Thread Display Modes
  #1  
Old September 30th, 2013, 10:00 AM
timok's Avatar
timok timok is offline
 

Join Date: Sep 2013
Posts: 4
Likes : 0
Liked 0 Times in 0 Posts
Question 1986 F150 power loss

Can I ask if anyone may be familiar with this problem please? I have a 1986 F150 5.0 with power loss when under a load, seems to run normal until I hook up the boat and trailer, then after less than a mile a total loss of power. Pressing accelerator lighlty will get it moving but barely, pressing a little more and it cuts out altogether. Acts like a loos of fuel pressure. THe engine had been replaced about 50k miles ago, Also on this unit we have replaced EVERYTHING fuel related: rear fuel tank, both sending units with lift pumps, diverter-switch valve, main fuel pump on frame rail. one fuel line. fuel pressure regulator, injectors. Also replaced are TP, MAP, and O2 sensors. Cat. converter also tests ok, runs good until under a load. getting desperate, any ideas?!!
  #2  
Old October 8th, 2013, 11:13 PM
bikertrash3531's Avatar
bikertrash3531 bikertrash3531 is offline
 

Join Date: Oct 2011
Location: Joplin, MO
Posts: 2,093
Likes : 44
Liked 36 Times in 30 Posts
Default

How heavy is the boat? Which transmission do you have? To me it sounds as if the trans may be getting too hot under load.



1994 F150 XLT ExCab SB 306, 4R70w, 8.8 3.55 open, MSD StreetFire coil, Taylor Siro Pro wires, MSD cap and rotor, 1.72 Roller Rockers, 2º cam advance w/ Cloyes Street True Roller timing set, Flat top Hyperutectic pistons, Flowtech Long Tube headers, Xpipe, High flow Magnaflow converters, Spintech XL Sportsman DIDO muffler.

  #3  
Old October 31st, 2013, 12:19 PM
ilovefords31's Avatar
ilovefords31 ilovefords31 is offline
 

Join Date: Oct 2013
Posts: 8
Likes : 0
Liked 1 Time in 1 Post
Default

Sounds like a spark related problem to me. The Control Module, or the coil.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


(View-All Members who have read this thread : 16
86desertride , BigBlue79 , bikertrash3531 , boby123 , Booba5185 , funkman , glc , ilovefords31 , IrishKRO , JamesPaul42 , jhow88 , JSoko , logix89 , Scorekeeper58 , stro , timok

Similar Threads
Thread Thread Starter Forum Replies Last Post
stumped and at a loss..help ford f150 chrisandkc 1992-1996 Ford F150
11 November 27th, 2013 01:03 PM
Need help with intermittent engine sputter and loss of power ps4bob 1948-1986 Ford F250 | F350
5 September 26th, 2013 03:07 PM
New member 1986 f150 2wd digger3164 New Member Introductions 2 January 17th, 2013 12:26 AM
1999 f350 powerstroke power loss tcasebeer 1999-2007 Ford F250 | F350
10 July 8th, 2011 09:18 AM
1999 f350 powerstroke power loss tcasebeer 1999-2007 Ford F250 | F350
0 February 11th, 2011 07:33 PM

Tags
1986 , f150 , loss , power

Forum Jump






   Current Advertisers Privacy Policy FAQ Home Blog Archive Top



FordTruckClub.net is not authorized, endorsed or affiliated with the Ford Motor Company
or any of their subsidiaries. Ford® is a registered trademark of the Ford Motor Company


Powered by vBulletin® Version 3.8.6 Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.