Quantcast trans trouble - Ford Truck Club Forum




Home






Forum






Gallery






Garage






Blog






Arcade






Settings






New Posts






TOTM






Vote




Remember Me?
       Join for free!




Search






How-To's






Unanswered






FTC Toolbar






Social Sites






Register




 
Ford Truck Club Forum > FORD F-100 | F-150 SERIES > 1948-1983 Ford F100



Welcome to FordTruckClub.net
Welcome to FordTruckClub.net, the internet's premier Ford truck community! You are currently viewing our boards as a guest which gives you limited access to view discussions and access other forum features. By joining our free online community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple, and absolutely free so please, join our community today!

Forgot your password? click here.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

 
Thread Tools Search this Thread Display Modes
  #1  
Old April 30th, 2014, 08:58 PM
geroid's Avatar
geroid geroid is offline
 

Join Date: Apr 2014
Posts: 1
Likes : 0
Liked 0 Times in 0 Posts
Exclamation trans trouble

hi everyone just joined forum i am 65 and i have two old trucks 73 and 77 old diesel 300d 84 and 79 cj7 was truck mechanic,farmer among other things i have a question regarding 77f100 well two questions .when truck is at normal temp and i stop at light when i take off trans seems to be in second gear and as i go forward it will drop into first changed mod valve also it has a c6 trans and it has an adjusting nut on side anyone know what torque it should be and the other problem i have is when its normal temp and i stop engine go to store for 10 mins it will start ok it will start ok when its cold but if i stay in the store for 20 or 30 mins. it will start but take a lot of cranking it sounds like vapour lock but how to fix anyone know anyway thanks everyone please excuse grammer and spelling

Last edited by ASwaff400; May 1st, 2014 at 06:47 AM. Reason: moved to correct forum
  #2  
Old May 1st, 2014, 12:21 AM
skatebowd's Avatar
skatebowd skatebowd is offline

 

Join Date: Jun 2011
Location: Cantonment Florida
Posts: 5,419
Images: 247
Likes : 14
Liked 36 Times in 34 Posts
Default

welcome to FTC. Put your questions into the corresponding forum regarding your make and model. You will get help. this is just for introductions.

click below to see my FTC Gallery


Don't forget those that came before you! Be proud of who you are and where your from.

“No damn man kills me and lives.” Confederate Lieutenant General, Nathan Bedford Forrest





  #3  
Old May 1st, 2014, 08:38 AM
JSoko's Avatar
JSoko JSoko is offline

 

Join Date: Jun 2009
Location: Northwest Georgia
Posts: 15,010
Images: 629
Likes : 34
Liked 187 Times in 169 Posts
Default

I see a moderator has move the thread

geroid do an intro and show us some photos of your Truck in the intro section; we like Truck porn


check the routing of the fuel line from the carb make sure it away from the hot things on the top of the engine
you may want to look at an isolation gasket for the base of the carb

also make sure your accelerator pump is working when you step on the pedal
and that your choke is not sticking
as opposed to a vapor lock it might be flooding out, check that exhaust smoke after that ["stay in the store for 20 or 30 mins"] start

I would think the fuel pump is ok if it runs after starting

I cant help on your trans issue

I also had a '77 F100 with a 302


For Those Who Fought For It...
Freedom Has A Taste The Protected Will Never Know.













Last edited by JSoko; May 1st, 2014 at 08:40 AM.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


(View-All Members who have read this thread : 9
ASwaff400 , BigBlue79 , Booba5185 , geroid , glc , JSoko , Malcolm , Russo2 , skatebowd

Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 f-150 5.0 trouble sportsman 70 New Member Introductions 4 May 21st, 2013 07:34 PM
Flywheel trouble MIkes 65 Ford 1948-1983 Ford F100
2 May 19th, 2013 09:54 PM
New member!! 97 ranger blower motor trouble jdavis12 1993-1997 Ford Ranger
1 January 21st, 2013 08:14 PM
Prison log: Execution trouble due to drug use BigT67 General Discussion
0 September 16th, 2009 09:48 PM

Tags
77f100 woes , trans , trouble

Forum Jump









FordTruckClub.net is not authorized, endorsed or affiliated with the Ford Motor Company
or any of their subsidiaries. Ford® is a registered trademark of the Ford Motor Company


Powered by vBulletin® Version 3.8.6 Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.