Quantcast Starter problems - Ford Truck Club Forum




Home






Forum






Gallery






Garage






Blog






Arcade






Settings






New Posts






TOTM






Vote




Remember Me?
       Join for free!




Search






How-To's






Unanswered






FTC Toolbar






Social Sites






Register




 
Ford Truck Club Forum > FORD F-100 | F-150 SERIES > 1973-1991 Ford F150



Welcome to FordTruckClub.net
Welcome to FordTruckClub.net, the internet's premier Ford truck community! You are currently viewing our boards as a guest which gives you limited access to view discussions and access other forum features. By joining our free online community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple, and absolutely free so please, join our community today!

Forgot your password? click here.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

 
Thread Tools Search this Thread Display Modes
  #1  
Old August 16th, 2012, 02:12 PM
Booba5185's Avatar
Booba5185 Booba5185 is offline
 

Join Date: Dec 2011
Location: Ava, MO
Posts: 2,705
Images: 747
Likes : 13
Liked 31 Times in 28 Posts
Default Starter problems

Hey guys,
I don't really drive my truck much, but my wife has the last few days. She has told me the last few times she tries to start the truck it'll have a deep buzz and won't start. She tries it one more time and it fires fine, like always (til now). I figure it's probably a ground or maybe the solenoid on the fender, but I'm thinking it might be heatsoak to the starter from the headers too. If it ends up being heat soak, I'm going to upgrade to a PMGR starter from the newer trucks (92+). I'll do a write up on it and all, but does anyone have any input?

I'm pretty sure it's not a ground, since I just got done replacing grounds and on top of that, I have extra grounding wires going to the block.


89 F-150 5.0l AOD 2x4, 3.55 LS(+4), Converted to HO Roller, 3g Alt, GT40Ps, Y-pipe, Rerouted PCV, Dual Taurus E-fans, Explorer Injectors, Remote ICM, DIY Cold air, Rubber Vacuum System, Tranny cooler, Remote Tranny filter, Saginaw P\S swap, F350 Brakes, more.


  #2  
Old August 16th, 2012, 03:53 PM
BigBlue79's Avatar
BigBlue79 BigBlue79 is offline
 

Join Date: Sep 2011
Location: Sapulpa, OK
Posts: 5,892
Images: 1113
Likes : 14
Liked 51 Times in 44 Posts
Default

How old is the starter? How old is the Solenoid? When it does this, smack that bitch(not wife!!!) with a hammer and see if it spins over.

Could also be a ground.
  #3  
Old August 16th, 2012, 08:41 PM
Booba5185's Avatar
Booba5185 Booba5185 is offline
 

Join Date: Dec 2011
Location: Ava, MO
Posts: 2,705
Images: 747
Likes : 13
Liked 31 Times in 28 Posts
Default

Original starter, relay is about a year old. Its hard to see if smacking it would help because so far it fires the second time you try to start it.


89 F-150 5.0l AOD 2x4, 3.55 LS(+4), Converted to HO Roller, 3g Alt, GT40Ps, Y-pipe, Rerouted PCV, Dual Taurus E-fans, Explorer Injectors, Remote ICM, DIY Cold air, Rubber Vacuum System, Tranny cooler, Remote Tranny filter, Saginaw P\S swap, F350 Brakes, more.


  #4  
Old August 16th, 2012, 09:19 PM
BigBlue79's Avatar
BigBlue79 BigBlue79 is offline
 

Join Date: Sep 2011
Location: Sapulpa, OK
Posts: 5,892
Images: 1113
Likes : 14
Liked 51 Times in 44 Posts
Default

Hmm, I don't think its a heat soaking issue then. Mine you'd have to smack with a hammer or a wrench to get it to turn over.

I'm thinking either bad ground or bad solenoid, possibly even starter. Have you checked battery acid as well? And checked for a dead cell? The bronco came with a battery that had a dead cell in it when I got it and it took me forever to find out it had a dead cell causing it..

Have you taken the starter apart to check the armature for wear spots/black spots, and see how dirty it is?
  #5  
Old August 16th, 2012, 09:44 PM
Booba5185's Avatar
Booba5185 Booba5185 is offline
 

Join Date: Dec 2011
Location: Ava, MO
Posts: 2,705
Images: 747
Likes : 13
Liked 31 Times in 28 Posts
Default

Last time I had it out I looked it over and cleaned the outside for a strong ground connection. If the battery had a dead cell, I'd come out to a dead truck in the morning, because I have 2 batteries, the good one would continually try to charge the bad one until they were both dead. Both batteries are less than 6 months old.


89 F-150 5.0l AOD 2x4, 3.55 LS(+4), Converted to HO Roller, 3g Alt, GT40Ps, Y-pipe, Rerouted PCV, Dual Taurus E-fans, Explorer Injectors, Remote ICM, DIY Cold air, Rubber Vacuum System, Tranny cooler, Remote Tranny filter, Saginaw P\S swap, F350 Brakes, more.


  #6  
Old August 16th, 2012, 10:11 PM
Booba5185's Avatar
Booba5185 Booba5185 is offline
 

Join Date: Dec 2011
Location: Ava, MO
Posts: 2,705
Images: 747
Likes : 13
Liked 31 Times in 28 Posts
Default

I have yet to able to get it to happen again, but she says it's getting worse. I put as much load on the charging system as I can, e-fans on high, all lights on, etc. and it still fired right up. Connections all are good, the engine has 2 4 AWG grounds plus all the stock grounds, and relay has a good ground and connections as well. All signs are pointing to the starter, yay. Anyone have a spare PMGR starter layin around (92+ truck)?


89 F-150 5.0l AOD 2x4, 3.55 LS(+4), Converted to HO Roller, 3g Alt, GT40Ps, Y-pipe, Rerouted PCV, Dual Taurus E-fans, Explorer Injectors, Remote ICM, DIY Cold air, Rubber Vacuum System, Tranny cooler, Remote Tranny filter, Saginaw P\S swap, F350 Brakes, more.


  #7  
Old August 16th, 2012, 10:44 PM
BigBlue79's Avatar
BigBlue79 BigBlue79 is offline
 

Join Date: Sep 2011
Location: Sapulpa, OK
Posts: 5,892
Images: 1113
Likes : 14
Liked 51 Times in 44 Posts
Default

Don't have one, but Sixlitre did a PMGR swap in his 86 Bronc, do you have that swap thread saved? It had all the need to know info.

I used to have it and now I don't...
  #8  
Old August 16th, 2012, 11:52 PM
Booba5185's Avatar
Booba5185 Booba5185 is offline
 

Join Date: Dec 2011
Location: Ava, MO
Posts: 2,705
Images: 747
Likes : 13
Liked 31 Times in 28 Posts
Default

I know how to wire it up, I'll be doing a write up on here for it.


89 F-150 5.0l AOD 2x4, 3.55 LS(+4), Converted to HO Roller, 3g Alt, GT40Ps, Y-pipe, Rerouted PCV, Dual Taurus E-fans, Explorer Injectors, Remote ICM, DIY Cold air, Rubber Vacuum System, Tranny cooler, Remote Tranny filter, Saginaw P\S swap, F350 Brakes, more.


  #9  
Old August 17th, 2012, 09:15 AM
Booba5185's Avatar
Booba5185 Booba5185 is offline
 

Join Date: Dec 2011
Location: Ava, MO
Posts: 2,705
Images: 747
Likes : 13
Liked 31 Times in 28 Posts
Default

It happened to me last night, and it's the starter drive not poping out. I could fix it, but I'd rather upgrade, so I'll be junkyard hunting today.


89 F-150 5.0l AOD 2x4, 3.55 LS(+4), Converted to HO Roller, 3g Alt, GT40Ps, Y-pipe, Rerouted PCV, Dual Taurus E-fans, Explorer Injectors, Remote ICM, DIY Cold air, Rubber Vacuum System, Tranny cooler, Remote Tranny filter, Saginaw P\S swap, F350 Brakes, more.




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


(View-All Members who have read this thread : 12
90f150xltcenturion , ASwaff400 , BigBlue79 , bikertrash3531 , Booba5185 , Jim Masters , JSoko , Red91 , Robert , Russo2 , scbill , Scorekeeper58

Similar Threads
Thread Thread Starter Forum Replies Last Post
86 F150 Burning Up Starter Selenoids 2004FX4F150 1973-1991 Ford F150
6 March 10th, 2011 03:37 AM
Changing Starter 302/351 ASwaff400 Garage Talk: Shop Class 101 3 March 9th, 2011 01:27 AM
4x4 problems michaelsnodgrass18 1992-1996 Ford F150
10 November 26th, 2010 07:54 AM
More problems.... V8_Feller 1997-2003 Ford F150
2 May 17th, 2010 03:54 PM
Remote Starter marmaduke Garage Talk: Shop Class 101 24 December 8th, 2009 04:27 PM

Tags
problems , starter

Forum Jump









FordTruckClub.net is not authorized, endorsed or affiliated with the Ford Motor Company
or any of their subsidiaries. Ford® is a registered trademark of the Ford Motor Company


Powered by vBulletin® Version 3.8.6 Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.