Quantcast New to site New to Trucks 97 F150 4.6 4x4 - Ford Truck Club Forum




Home






Forum






Gallery






Garage






Blog






Arcade






Settings






New Posts






TOTM






Vote




Remember Me?
       Join for free!




Search






How-To's






Unanswered






FTC Toolbar






Social Sites






Register




 
Ford Truck Club Forum > WELCOME CENTER > New Member Introductions



Welcome to FordTruckClub.net
Welcome to FordTruckClub.net, the internet's premier Ford truck community! You are currently viewing our boards as a guest which gives you limited access to view discussions and access other forum features. By joining our free online community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple, and absolutely free so please, join our community today!

Forgot your password? click here.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

 
Thread Tools Search this Thread Display Modes
  #1  
Old October 4th, 2013, 02:41 PM
GunSlingR69's Avatar
GunSlingR69 GunSlingR69 is offline
 

Join Date: Oct 2013
Posts: 15
Likes : 0
Liked 0 Times in 0 Posts
Default New to site New to Trucks 97 F150 4.6 4x4

Hey all just bought a new to me 97 F150 4x4 a couple months ago. Its been given some trouble here recently and I found ya'll searching the web for solutions. The CEL came on awhile back I had a friend run the code he said it was EGR. I've been outta work for awhile so I couldn't fix it then. Here a couple days ago it started running rough so I went to local parts shop and they said the egr was bad so I bought one. Mistake, I know now from reading posts. However I've sprayed starting fluid to check for vacuum leaks and cleaned the throttle body( wasn't clogged at all). I did notice inside port of dpfe was orange from the hose which was pitted on the inside can that cause it to run rough by that its kinda stuttering on acceleration and runs rough.The CEL has been blinking and from working on another car I'd worked on I thought it was flashing code numbers. I know now that means stop bad stuff is happening. I came across a deal for code reader @ harbor freight and since I live 30 miles from town didn't want to tear something up worse going to get code read and keep buying parts I didn't need so I splurged. Its pretty neat has live read capability just have to figure that part out now.(anyone know where I can read up on the use of live data for diagnosing?) I was able to read the codes and the egr code didn't come up but from reading I don't think it a constantly monitored item. I only drove about a mile or two( light started blinking again) but a p0304, p0171, and p0174 came up. Also I've noticed the brake feels spongy which started about the same time the runability problem started. I have replaced front lines, calipers and pads because lines were collapsing when they got hot and bleed them good afterwards and they have been fine. I noticed brake booster has a vacuum line hooked to it so I'm wondering if I'm back to vacuum leak. Sorry I got carried away on the hello, but I'm desperate. Can anyone shed some light???
  #2  
Old October 4th, 2013, 04:23 PM
JSoko's Avatar
JSoko JSoko is offline

 

Join Date: Jun 2009
Location: Northwest Georgia
Posts: 15,012
Images: 629
Likes : 34
Liked 187 Times in 169 Posts
Default

Welcome from Northwest Georgia

move your ?'s to the '97 F150 section for more views & answers


For Those Who Fought For It...
Freedom Has A Taste The Protected Will Never Know.












  #3  
Old October 4th, 2013, 04:34 PM
GunSlingR69's Avatar
GunSlingR69 GunSlingR69 is offline
 

Join Date: Oct 2013
Posts: 15
Likes : 0
Liked 0 Times in 0 Posts
Default

Will do Thanks from Western NC for the info.
  #4  
Old October 7th, 2013, 04:49 PM
The Frankster's Avatar
The Frankster The Frankster is offline
 

Join Date: Jun 2011
Location: NW TN
Posts: 576
Images: 6
Likes : 0
Liked 12 Times in 9 Posts
Default

Welcome Gunslinger, no problem on the long post. You didn't come close to breaking any record. Good luck on your truck and please vote daily. Click vote, click vote for site you just left then back out back to FTC.

1993 F150 XLT, 5.8 with E40D, Tow and Handling Package. Fully loaded from factory as truck was special order. Mods: Extang Snap on bed cover. 2" drop in rear, Six Liter Tuneup, NOS 66-72 Ford Air Foil Antenna, Planet Auto Red Ford Oval (grille). Diamond Clear Headlight Package, Bumper Guards, F350 Brake Conversion, Slotted/Drilled Front Rotors, 3 row alum radiator with Mk VIII elec fan. and much more to come!
  #5  
Old October 8th, 2013, 07:21 AM
skatebowd's Avatar
skatebowd skatebowd is offline

 

Join Date: Jun 2011
Location: Cantonment Florida
Posts: 5,426
Images: 247
Likes : 14
Liked 36 Times in 34 Posts
Default

Quote:
Originally Posted by JSoko View Post
Welcome from Northwest Georgia

move your ?'s to the '97 F150 section for more views & answers

click below to see my FTC Gallery


Don't forget those that came before you! Be proud of who you are and where your from.

“No damn man kills me and lives.” Confederate Lieutenant General, Nathan Bedford Forrest





  #6  
Old October 8th, 2013, 08:56 AM
JSoko's Avatar
JSoko JSoko is offline

 

Join Date: Jun 2009
Location: Northwest Georgia
Posts: 15,012
Images: 629
Likes : 34
Liked 187 Times in 169 Posts
Default

he moved them Skate


For Those Who Fought For It...
Freedom Has A Taste The Protected Will Never Know.












  #7  
Old October 8th, 2013, 09:52 PM
skatebowd's Avatar
skatebowd skatebowd is offline

 

Join Date: Jun 2011
Location: Cantonment Florida
Posts: 5,426
Images: 247
Likes : 14
Liked 36 Times in 34 Posts
Default

sorry gunslinger never gave you a proper welcome.

click below to see my FTC Gallery


Don't forget those that came before you! Be proud of who you are and where your from.

“No damn man kills me and lives.” Confederate Lieutenant General, Nathan Bedford Forrest





  #8  
Old October 9th, 2013, 10:10 PM
GunSlingR69's Avatar
GunSlingR69 GunSlingR69 is offline
 

Join Date: Oct 2013
Posts: 15
Likes : 0
Liked 0 Times in 0 Posts
Default

No biggy skatebowd glad to meet ya. I'm a former Floridian, originally from Hialeah. used to go to the glades all the time. Had a 69 Baja @ the time that was a blast. Now I've got me a real pickum up truck.
  #9  
Old October 9th, 2013, 10:31 PM
GunSlingR69's Avatar
GunSlingR69 GunSlingR69 is offline
 

Join Date: Oct 2013
Posts: 15
Likes : 0
Liked 0 Times in 0 Posts
Default

Thanks to those who guided me thru my codes. I'm hoping we've figured it out. Was checking the rear plug on passenger side #4 I think. Above it is a metal heater pipe that hooks to a hose that goes to the heater core. Well someone has put a regular screw clamp instead of the squeeze type. Well it was leaking right onto the plug wire replaced the plug which was rusty and ran it 4- 5 miles no codes. Knock on wood. Going to put a good coat of dielectric in w/ new plugs and goop it around plug wire/hole and get the right clamp, hopefully gremlin deceased. Thanks again I'll have to post some pics of my new baby.
Going to need some new tires soon what's a good all terrain tire it has Wrangler A/T now. Not wanting the Most expensive I usually go middle road. Any ideas? And Thanks again.
  #10  
Old October 9th, 2013, 10:37 PM
GunSlingR69's Avatar
GunSlingR69 GunSlingR69 is offline
 

Join Date: Oct 2013
Posts: 15
Likes : 0
Liked 0 Times in 0 Posts
Default

The tires on it now are 305 75 r 16.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


(View-All Members who have read this thread : 5
barriosman , GunSlingR69 , JSoko , skatebowd , The Frankster

Similar Threads
Thread Thread Starter Forum Replies Last Post
My old trucks BigBlue79 FTC Media Center
5 October 11th, 2012 06:02 PM
New to site rikard New Member Introductions 4 October 10th, 2012 06:15 PM
My trucks... 1977 F-250 4x4 Custom 1948-1986 Ford F250 | F350
34 August 11th, 2012 12:55 AM
New to the site. Jordan New Member Introductions 5 January 5th, 2011 09:31 PM
Keep an eye on this site.... hound_dogs_01 General Discussion
18 January 4th, 2010 01:29 PM

Tags
4x4 , f150 , site , trucks

Forum Jump









FordTruckClub.net is not authorized, endorsed or affiliated with the Ford Motor Company
or any of their subsidiaries. Ford® is a registered trademark of the Ford Motor Company


Powered by vBulletin® Version 3.8.6 Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.