Quantcast Heater won't switch from vent to defrost - Page 2 - Ford Truck Club Forum




Home






Forum






Gallery






Garage






Blog






Arcade






Settings






New Posts






TOTM






Vote




Remember Me?
       Join for free!




Search






How-To's






Unanswered






FTC Toolbar






Social Sites






Register




 
Ford Truck Club Forum > FORD BRONCO | BRONCO II > 1980-1986 Ford Bronco



Welcome to FordTruckClub.net
Welcome to FordTruckClub.net, the internet's premier Ford truck community! You are currently viewing our boards as a guest which gives you limited access to view discussions and access other forum features. By joining our free online community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple, and absolutely free so please, join our community today!

Forgot your password? click here.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

 
Thread Tools Search this Thread Display Modes
  #11  
Old December 7th, 2011, 11:16 PM
BigBlue79's Avatar
BigBlue79 BigBlue79 is offline
 

Join Date: Sep 2011
Location: Sapulpa, OK
Posts: 5,892
Images: 1113
Likes : 14
Liked 51 Times in 44 Posts
Default

Well plugging it didn't help..
  #12  
Old December 8th, 2011, 09:28 AM
JSoko's Avatar
JSoko JSoko is offline

 

Join Date: Jun 2009
Location: Northwest Georgia
Posts: 15,012
Images: 629
Likes : 34
Liked 187 Times in 169 Posts
Default

have you verified vacuum to the two lines, unplug and stick to tongue

see if replacing the plastice helps, the diaphram may be broken

which if you unplug both hoses and sitck one in your mouth and suck, watch to see what gets activated, try each independant then together, that way you know its bad


For Those Who Fought For It...
Freedom Has A Taste The Protected Will Never Know.












  #13  
Old July 8th, 2013, 05:06 PM
JohnJ0218's Avatar
JohnJ0218 JohnJ0218 is offline
 

Join Date: Jul 2013
Posts: 1
Images: 1
Likes : 0
Liked 0 Times in 0 Posts
Default

hi there i have a 86 F-150 and i have a problem with my A/C not switching from top vent to either defrost or floor vent. I figured out that the flap inside the vent right next to the heater core wont switch. It seems to be a problem with a little silver cylinder outside the vent with an arm attached to the flap inside the vent. How easy is it to replace and find?


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


(View-All Members who have read this thread : 16
3rd-coast-thumper , BigBlue79 , BigT67 , Booba5185 , DoubleDee , F150GT , glc , icepicker , JedCrone , JJones , JohnJ0218 , JSoko , Klitch , marmaduke , pappywith4 , Russo2

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Repair a Car Heater Hose JSoko Garage Talk: Shop Class 101 0 May 28th, 2011 10:32 AM
LEDs in air vent tylerbotts 2004-2008 Ford F150
0 March 29th, 2011 11:17 PM
air vent tylerbotts 2004-2008 Ford F150
0 March 29th, 2011 02:15 PM
2004 Fx4 heater pete59edsel 2004-2008 Ford F150
15 February 19th, 2011 09:26 AM
I need to vent!!! nismo972 General Discussion
20 September 16th, 2009 11:29 AM

Tags
defrost , heater , switch , vent

Forum Jump









FordTruckClub.net is not authorized, endorsed or affiliated with the Ford Motor Company
or any of their subsidiaries. Ford® is a registered trademark of the Ford Motor Company


Powered by vBulletin® Version 3.8.6 Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.