Quantcast Rough Idle, No power, black smoke??? - Ford Truck Club Forum




Home






Forum






Gallery






Garage






Blog






Arcade






Settings






New Posts






TOTM






Vote




Remember Me?
       Join for free!




Search






How-To's






Unanswered






FTC Toolbar






Social Sites






Register




 
Ford Truck Club Forum > FORD F-100 | F-150 SERIES > 1992-1996 Ford F150



Welcome to FordTruckClub.net
Welcome to FordTruckClub.net, the internet's premier Ford truck community! You are currently viewing our boards as a guest which gives you limited access to view discussions and access other forum features. By joining our free online community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple, and absolutely free so please, join our community today!

Forgot your password? click here.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

 
Thread Tools Search this Thread Display Modes
  #1  
Old December 16th, 2013, 02:49 PM
adoporto's Avatar
adoporto adoporto is offline
 

Join Date: Sep 2012
Location: New Mexico
Posts: 67
Likes : 2
Liked 0 Times in 0 Posts
Default Rough Idle, No power, black smoke???

Started truck up from inside the house this AM 21 degrees outside. Thanks to the guy who I bought the truck from for installing the remote start.

So when I get outside after about 10min notice it was very rich and running rough. When putting it in drive it starts to take off and when I go to push the gas the thing barely takes off. So flooring the gas isn't getting me anywhere?

Pull over turn off the truck. Let it sit and when I go to start back up I always listen for the primer on the truck to stop. It always starts better when I let it go through its routine. Although it didn't stop this time?

So of course CEL is on. So I go to pull codes and it says to wait til after primer is done. What do I do if it doesn't stop? Has anyone had this problem?

Could the fuel pump be stuck on?
  #2  
Old December 16th, 2013, 03:54 PM
glc's Avatar
glc glc is offline
 

Join Date: Jul 2012
Location: Joplin MO
Posts: 1,138
Likes : 2
Liked 112 Times in 108 Posts
Default

Yes, and it's probably a stuck fuel pump relay.

2003 F-150 XL RCSB 2wd 4.2 5 speed 3.55 LS
  #3  
Old December 19th, 2013, 12:41 PM
adoporto's Avatar
adoporto adoporto is offline
 

Join Date: Sep 2012
Location: New Mexico
Posts: 67
Likes : 2
Liked 0 Times in 0 Posts
Default

Looks like I posted this in the wrong Forum. Can somebody from admin please move. Thanks
  #4  
Old December 19th, 2013, 05:31 PM
JSoko's Avatar
JSoko JSoko is offline

 

Join Date: Jun 2009
Location: Northwest Georgia
Posts: 15,019
Images: 629
Likes : 34
Liked 187 Times in 169 Posts
Default

Quote:
Originally Posted by adoporto View Post
Looks like I posted this in the wrong Forum. Can somebody from admin please move. Thanks
even though you don't list your year model
your profile says you have a 1992 F150 5.0

so you want it moved to the 1992 - 1996 F150 section ?
or a Garage Talk section ?


For Those Who Fought For It...
Freedom Has A Taste The Protected Will Never Know.












  #5  
Old December 19th, 2013, 07:00 PM
adoporto's Avatar
adoporto adoporto is offline
 

Join Date: Sep 2012
Location: New Mexico
Posts: 67
Likes : 2
Liked 0 Times in 0 Posts
Default

Yes Sir that would be great. How do I put my info at the bottom of post so it shows all the time. You know where some guys put all their mods etc. Thanks for that I totally forgot about my truck info that would help.
  #6  
Old December 19th, 2013, 07:16 PM
adoporto's Avatar
adoporto adoporto is offline
 

Join Date: Sep 2012
Location: New Mexico
Posts: 67
Likes : 2
Liked 0 Times in 0 Posts
Default

If it can be moved to 1992-1996 F150 section. Thanks

1992 F150 XLT 4x4- 1995 donor motor 5.0/302
Mods: K & N intake, MSD ignition, Reroute PCV, Rubber Vacuum System, and Remote Start
Soon to come: Long tube Headman Headers
  #7  
Old December 20th, 2013, 11:44 AM
adoporto's Avatar
adoporto adoporto is offline
 

Join Date: Sep 2012
Location: New Mexico
Posts: 67
Likes : 2
Liked 0 Times in 0 Posts
Default

Update: Well truck is still not running good at all. I took a relay from another slot just to check if that would fix the fuel pump not turning off, and no difference.

It was a hard decision to make but have been very busy lately and with little time (adding on to the house) and no patience I have decided to take it into a local automotive shop. These guys specialize in Fords and have an old timer working with them who deals with 92-96 models. I will fill you guys in later. Thanks

1992 F150 XLT 4x4- 1995 donor motor 5.0/302
Mods: K & N intake, MSD ignition, Reroute PCV, Rubber Vacuum System, and Remote Start
Soon to come: Long tube Headman Headers
  #8  
Old December 20th, 2013, 04:09 PM
adoporto's Avatar
adoporto adoporto is offline
 

Join Date: Sep 2012
Location: New Mexico
Posts: 67
Likes : 2
Liked 0 Times in 0 Posts
Default

Update: Shop says they want to replace plugs, wires, distributor cap, rotor, and clean filter.
Not what I was hoping to hear. I guess its a starting point that I can do myself for $300 plus.
I had already got K&N clean kit. Was thinking plug wires soon. The plugs are maybe 6mos old. Same for dist cap and rotor.

I just don't get why the fuel pump would stay stuck in primer mode? If thats what you call it. I have yet to talk to machanic personally so I don't know if they ran codes.

I was hoping thats what they did, I don't know if codes can be ran in the situation that the truck is acting. If the instructions say to wait til primer is finished and it never finishes. Can anyone shed some light on this issue.

Thanks again guys.

1992 F150 XLT 4x4- 1995 donor motor 5.0/302
Mods: K & N intake, MSD ignition, Reroute PCV, Rubber Vacuum System, and Remote Start
Soon to come: Long tube Headman Headers
  #9  
Old December 20th, 2013, 04:30 PM
adoporto's Avatar
adoporto adoporto is offline
 

Join Date: Sep 2012
Location: New Mexico
Posts: 67
Likes : 2
Liked 0 Times in 0 Posts
Default

Some main points that might help that I forgot to post.

When the truck does get going it will idle rough but I can push throttle and it revs up ok. When I do this in Drive it acts like its not getting anything (gas?)

Also when going down the road, if I ease into it with gas pedle it picks up speed better than just giving it too much trottle.

Maybe this helps.

1992 F150 XLT 4x4- 1995 donor motor 5.0/302
Mods: K & N intake, MSD ignition, Reroute PCV, Rubber Vacuum System, and Remote Start
Soon to come: Long tube Headman Headers
  #10  
Old December 20th, 2013, 06:04 PM
bikertrash3531's Avatar
bikertrash3531 bikertrash3531 is offline
 

Join Date: Oct 2011
Location: Joplin, MO
Posts: 2,093
Likes : 44
Liked 36 Times in 30 Posts
Default

I'd look at the Fuel Pressure regulator and the PIP in the distributor.



1994 F150 XLT ExCab SB 306, 4R70w, 8.8 3.55 open, MSD StreetFire coil, Taylor Siro Pro wires, MSD cap and rotor, 1.72 Roller Rockers, 2º cam advance w/ Cloyes Street True Roller timing set, Flat top Hyperutectic pistons, Flowtech Long Tube headers, Xpipe, High flow Magnaflow converters, Spintech XL Sportsman DIDO muffler.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


(View-All Members who have read this thread : 16
adoporto , BigBlue79 , bikertrash3531 , Booba5185 , F150GT , Flareside John , glc , Herbie , JSoko , Klitch , lanejesse85 , Old red and white , Russo2 , skatebowd , The Frankster , warodgers

Similar Threads
Thread Thread Starter Forum Replies Last Post
5.4L 3V with miss, rough idle and codes P0340, P0344, P0345, and P0349 lindboep 2004-2008 Ford F150
8 August 18th, 2014 07:09 PM
High Idle to low idle dead spot Lostin90s 1992-1996 Ford F150
3 March 15th, 2013 09:45 PM
Hard start rough running Russo2 1973-1991 Ford F150
27 December 21st, 2012 07:48 AM
1981 F150 4.9L Rough Idle, black smoke cschneid13 1973-1991 Ford F150
16 August 26th, 2012 10:44 AM
Diagnostic Smoke. Klitch Garage Talk: The Tool Depot™ 2 January 31st, 2010 09:04 PM

Tags
black , idle , power , rough , smoke

Forum Jump









FordTruckClub.net is not authorized, endorsed or affiliated with the Ford Motor Company
or any of their subsidiaries. Ford® is a registered trademark of the Ford Motor Company


Powered by vBulletin® Version 3.8.6 Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.