Quantcast Clicking noise? - Ford Truck Club Forum




Home






Forum






Gallery






Garage






Blog






Arcade






Settings






New Posts






TOTM






Vote








Search






How-To's






Unanswered






FTC Toolbar






Social Sites






Log Out




 
Ford Truck Club Forum > FORD F-100 | F-150 SERIES > 1997-2003 Ford F150



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

 
Thread Tools Search this Thread Display Modes
  #1  
Old January 1st, 2010, 11:08 AM
V8_Feller's Avatar
V8_Feller V8_Feller is offline
 

Join Date: Nov 2009
Location: Punta Gorda, Fl
Posts: 183
Images: 1
Likes : 0
Liked 0 Times in 0 Posts
Default Clicking noise?

Every time I take off from a stop there is a clicking noise, my friend says it sounds like the axles is sliding out. I trust his judgement since he knows a lot about trucks, but I want your opinion. Even does it when I shift from reverse into drive.

2004 F-150 Heritage 4.6
218.7 RWHP, 3980 lbs, 0-60 7.72 seconds :)
  #2  
Old January 1st, 2010, 01:28 PM
Old Blue's Avatar
Old Blue Old Blue is offline
 

Join Date: Nov 2009
Location: British Columbia Canada
Posts: 532
Images: 384
Likes : 0
Liked 0 Times in 0 Posts
Default

Worn U-joint maybe....


Monthly Recognition Moderator

Check out my videos HERE


  #3  
Old January 1st, 2010, 01:45 PM
marmaduke's Avatar
marmaduke marmaduke is offline
 

Join Date: Nov 2009
Location: Toronto, ON
Posts: 200
Likes : 0
Liked 0 Times in 0 Posts
Default

If its happening when you step on gas it might be a exhaust manifold leak.

A KICK IN THE ASS IS STILL A STEP FORWARD
  #4  
Old January 1st, 2010, 02:15 PM
V8_Feller's Avatar
V8_Feller V8_Feller is offline
 

Join Date: Nov 2009
Location: Punta Gorda, Fl
Posts: 183
Images: 1
Likes : 0
Liked 0 Times in 0 Posts
Default

When I let off the brake. Its only one click everytime.

2004 F-150 Heritage 4.6
218.7 RWHP, 3980 lbs, 0-60 7.72 seconds :)
  #5  
Old January 1st, 2010, 02:21 PM
BigT67's Avatar
BigT67 BigT67 is offline
 

Join Date: Jun 2009
Location: Hoquiam, WA
Posts: 3,449
Images: 262
Likes : 7
Liked 1 Time in 1 Post
Default

when you let off the brake, before you step on the gas?


Big T



Friends help you move. Real friends help you move bodies.



  #6  
Old January 1st, 2010, 02:53 PM
V8_Feller's Avatar
V8_Feller V8_Feller is offline
 

Join Date: Nov 2009
Location: Punta Gorda, Fl
Posts: 183
Images: 1
Likes : 0
Liked 0 Times in 0 Posts
Default

Adactly. Only sometimes though, sometimes it wont stat until I hit the gas a bit. Sometimes its right when I let off the brake. Sounds like a coin rolling around.

2004 F-150 Heritage 4.6
218.7 RWHP, 3980 lbs, 0-60 7.72 seconds :)
  #7  
Old January 1st, 2010, 02:59 PM
BigT67's Avatar
BigT67 BigT67 is offline
 

Join Date: Jun 2009
Location: Hoquiam, WA
Posts: 3,449
Images: 262
Likes : 7
Liked 1 Time in 1 Post
Default

when is the last time you greased the undercarriage?


Big T



Friends help you move. Real friends help you move bodies.



  #8  
Old January 1st, 2010, 03:38 PM
V8_Feller's Avatar
V8_Feller V8_Feller is offline
 

Join Date: Nov 2009
Location: Punta Gorda, Fl
Posts: 183
Images: 1
Likes : 0
Liked 0 Times in 0 Posts
Default

N/A.

2004 F-150 Heritage 4.6
218.7 RWHP, 3980 lbs, 0-60 7.72 seconds :)
  #9  
Old January 1st, 2010, 03:41 PM
BigT67's Avatar
BigT67 BigT67 is offline
 

Join Date: Jun 2009
Location: Hoquiam, WA
Posts: 3,449
Images: 262
Likes : 7
Liked 1 Time in 1 Post
Default

I would make sure the shackles are tight, particularly in the front, and check the u-joints.


Big T



Friends help you move. Real friends help you move bodies.



  #10  
Old January 1st, 2010, 03:50 PM
V8_Feller's Avatar
V8_Feller V8_Feller is offline
 

Join Date: Nov 2009
Location: Punta Gorda, Fl
Posts: 183
Images: 1
Likes : 0
Liked 0 Times in 0 Posts
Default

I dont have shackles up front, IFS

Rear ones are tight, but I will check everything over.

I already checked my drive shaft no play so I can't see it being a U Joint.

2004 F-150 Heritage 4.6
218.7 RWHP, 3980 lbs, 0-60 7.72 seconds :)


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


(View-All Members who have read this thread : 1
Stilllearning

Similar Threads
Thread Thread Starter Forum Replies Last Post
Supercharger Type Whining Noise after Cam Phaser Replacement RedHot150 2004-2008 Ford F150
118 August 13th, 2009 11:48 AM

Tags
clicking , noise

Forum Jump






   Current Advertisers Privacy Policy FAQ Home Blog Archive Top



FordTruckClub.net is not authorized, endorsed or affiliated with the Ford Motor Company
or any of their subsidiaries. Ford® is a registered trademark of the Ford Motor Company


Powered by vBulletin® Version 3.8.6 Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.