Quantcast 1994 Ford Ranger V6 4.0 liter automatic wonít start. - Ford Truck Club Forum




Home






Forum






Gallery






Garage






Blog






Arcade






Settings






New Posts






TOTM






Vote




Remember Me?
       Join for free!




Search






How-To's






Unanswered






FTC Toolbar






Social Sites






Register




 
Ford Truck Club Forum > RANGER | MAZDA-B > 1993-1997 Ford Ranger



Welcome to FordTruckClub.net
Welcome to FordTruckClub.net, the internet's premier Ford truck community! You are currently viewing our boards as a guest which gives you limited access to view discussions and access other forum features. By joining our free online community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple, and absolutely free so please, join our community today!

Forgot your password? click here.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old May 6th, 2011, 07:58 AM
Patch87's Avatar
Patch87 Patch87 is offline
 

Join Date: Oct 2010
Posts: 9
Likes : 0
Liked 0 Times in 0 Posts
Angry 1994 Ford Ranger V6 4.0 liter automatic wonít start.

A couple of years ago I had a problem with the modulating valve on the back of the transmission. I had to rev the engine so that the transmission would go into gear. The modulating transmission valve problem actually caused transmission fluid to be pumped into the engine crank case due to the vacuum line suction. I had the modulating valve replaced and changed contaminated oil. 3 years later I now put several gallon of gas in my gas tank and the gas starts coming out of the overflow valve (I, think). The tank is not full yet this still happens. Itís like I have a back pressure problem. The truck will not start. When I turn the engine, it starts leaking gas out of the tank overflow. I just noticed prior to this happening that I had to rev the engine to get the truck to go into gear (it appears I have the trans modulation valve problem again) Do you think the modulating valve vacuum problem could be causing the backflow gas and no start problem? If so any suggestions as to what I need to do.
Thanks


Thread Tools
Display Modes


(View-All Members who have read this thread : 15
ASwaff400 , BornBlu , CrazyD , DoubleDee , HawaiianF150 , JSoko , nine5flareside , Patch87 , popee , rfraze , Russo2 , Scotts Black FX4 , skatebowd , whitesleeper , zack93ranger

Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 ford 4x4 5.0` bigjohn New Member Introductions 2 February 12th, 2011 09:00 AM
Ford Announces Mileage Figures for the 2011 F-150 3.7-liter V-6 and 5.0-liter V-8 Bates88 Garage Talk: General Tech Talk 0 October 18th, 2010 03:15 PM
Dyno Test: Ford 6.7-liter Power Stroke V-8 Diesel Before Factory Power Update Bates88 Garage Talk: General Tech Talk 0 September 1st, 2010 02:40 PM
2011 FORD HARLEY-DAVIDSON F-150 IS MOST POWERFUL, CAPABLE EDITION EVER OFFERED WITH 6.2-LITER ENGINE Bates88 Garage Talk: General Tech Talk 0 August 10th, 2010 02:40 PM
Ford to Debut Factory-Installed Remote Start Option on 2011 Super Duty, Heated Steeri Bates88 2011-2016 Ford F250 | F350
0 May 21st, 2010 02:38 PM

Tags
1994 , automatic , ford , liter , range , ranger , start , wonít

Forum Jump









FordTruckClub.net is not authorized, endorsed or affiliated with the Ford Motor Company
or any of their subsidiaries. Fordģ is a registered trademark of the Ford Motor Company


Powered by vBulletin® Version 3.8.6 Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.