Quantcast engine vibration - Ford Truck Club Forum




Home






Forum






Gallery






Garage






Blog






Arcade






Settings






New Posts






TOTM






Vote








Search






How-To's






Unanswered






FTC Toolbar






Social Sites






Log Out




 
Ford Truck Club Forum > FORD F-100 | F-150 SERIES > 1948-1983 Ford F100



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

 
Thread Tools Search this Thread Display Modes
  #1  
Old February 8th, 2019, 10:38 AM
df3's Avatar
df3 df3 is offline
 

Join Date: Mar 2015
Posts: 7
Likes : 0
Liked 0 Times in 0 Posts
Default engine vibration

I have a 1976 f100 with a 302 and a c4 transmission. Recently I had my mechanic install a c6 transmission from a mustang. He included the flywheel off of the mustang and also replaced the harmonic balancer to match the fly wheel. However there is still a vibration the engine. Any ideas to correct this
  #2  
Old February 8th, 2019, 11:02 AM
harrison28's Avatar
harrison28 harrison28 is offline
 

Join Date: Mar 2015
Location: St. Cloud, Fl.
Posts: 1,387
Images: 23
Likes : 198
Liked 8 Times in 7 Posts
Default

Have you checked the motor mounts and the trans mount to make sure everything was properly tightened?
  #3  
Old February 8th, 2019, 09:26 PM
df3's Avatar
df3 df3 is offline
 

Join Date: Mar 2015
Posts: 7
Likes : 0
Liked 0 Times in 0 Posts
Default

Yes they were all checked or replaced
  #4  
Old February 10th, 2019, 12:18 PM
The Bone's Avatar
The Bone The Bone is offline
 

Join Date: Nov 2018
Location: Norcal
Posts: 29
Likes : 0
Liked 3 Times in 3 Posts
Default

Wonder why the harmonic balancer was replaced? Did this happen before the swap. The harmonic balencer is only for the motor not the transmission. I have done a couple swaps before and never touch the balancer.
  #5  
Old February 11th, 2019, 09:22 AM
harrison28's Avatar
harrison28 harrison28 is offline
 

Join Date: Mar 2015
Location: St. Cloud, Fl.
Posts: 1,387
Images: 23
Likes : 198
Liked 8 Times in 7 Posts
Default

Wonder if all the torque converter bolts were tightened properly. Also, are you positive the vibration is coming from the engine? The issue may be coming from the driveshaft. Just spit balling here.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


(View-All Members who have read this thread : 7
Booger , df3 , glc , harrison28 , JedCrone , MrBill , The Bone

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibration at 50 mph Bullnose1985 Garage Talk: Engine & Drivetrain 1 September 21st, 2017 08:51 AM

Tags
engine , vibration

Forum Jump






   Current Advertisers Privacy Policy FAQ Home Blog Archive Top



FordTruckClub.net is not authorized, endorsed or affiliated with the Ford Motor Company
or any of their subsidiaries. Ford® is a registered trademark of the Ford Motor Company


Powered by vBulletin® Version 3.8.6 Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.